elean - Email Notifications Disrupted – Incident details

All systems operational

Email Notifications Disrupted

Resolved
Degraded performance
Started 25 days agoLasted 32 minutes

Affected

API

Degraded performance from 7:51 PM to 8:23 PM

Notifications

Degraded performance from 7:51 PM to 8:23 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Email notifications are fully operational. We apologize for any inconvenience caused.

  • Identified
    Identified

    We have identified the root cause of the email notification disruption on our provider's side.
    We are continuing to monitor the situation and will update once notifications are fully restored.

  • Investigating
    Investigating

    We are currently experiencing issues with email notifications (task assignments, comments, mentions, etc.).

    Login emails and magic links are not affected and continue to work normally.

    We have identified the issue with our email delivery provider and are in the process of switching to an alternative. We will update this incident as we make progress.

    We apologize for the inconvenience.