Scheduled for March 25, 2026 at 6:10 PM – 7:02 PM
Affects
API
Under maintenance from 6:10 PM to 7:02 PM
Core
Under maintenance from 6:10 PM to 7:02 PM
Completed
March 25, 2026 at 7:02 PMCompleted
March 25, 2026 at 7:02 PMMaintenance has completed successfully.
In progress
March 25, 2026 at 6:10 PMIn progress
March 25, 2026 at 6:10 PMMaintenance is now in progress
Planned
March 25, 2026 at 6:10 PMPlanned
March 25, 2026 at 6:10 PMWe are migrating our file storage (avatars, attachments, and other assets) to a new infrastructure.
During this time, uploading and downloading files may be temporarily unavailable.
All data is safe – this is a technical change only.